Witamy na stronach serwisu: Regionalne Izby Obrachunkowe
 
 

  O ...

· RIO
· Krajowa Rada RIO
· Akty prawne
· Adresy Izb
 

  Menu główne

· Strona główna
· Ankiety
· Ciekawe strony
· Kontakt
· RODO

Zbiory tekstów
· Nowe akty prawne
· Pisma i interpretacje
· KR RIO
· Pisma UOKIK
· Orzecznictwo
· Wyniki kontroli NIK
· Varia
· Unia Europejska


 

  Systemy sprawozdawcze


BeSTi@
· Aktualizacja do wer. 5.017.00.06 (z dn. 2019-12-18)
· Sumy kontrolne pobieranych plików (BeSTi@ - tylko dla Administratora)


Poradniki i instrukcje
· "Metodologia opracowywania WPF" (wg wzoru Dz.U. 2019 poz. 1903)
· Poradnik "Symulacje WPF"
· Poradnik "Aktualizacja SQL Server 2008R2 do SQL 2012"
· Poradnik "Sprawozdania finansowe" za 2018 w BeSTii


SJO BeSTi@
· Aktualizacja do wer. 5.017.00.06 (z dn. 2019-12-18)
· Sumy kontrolne pobieranych plików (SJO BeSTi@ - tylko dla Administratora)


Dług publiczny
· Rb-Z, Rb-N - wzory dla JST (za 1,2 i 3 kwartał)
· Rb-Z/UZ, Rb-N/UN - dla 4 kw 2013 r. - wzory dla JST (WYŁĄCZNIE dla sprawozdań za IV kwartał)


Wynagrodzenia nauczycieli (art.- 30a KN)
· Wersja elektroniczna sprawozdania za 2019 r. [wersja wzoru z 2019.12.19 - źródło: MEN, www.men.gov.pl]
 

  Znajdź w serwisie



Zaawansowane
 

  Logowanie

Użytkownik
Hasło

Nie masz jeszcze konta ?
Chcesz publikować treści
we własnym imieniu ?
Zapomniałeś hasła ?
Kliknij tutaj
 

  Aktualnie online

Aktualnie jest 446 gości i 0 użytkowników online

Jesteś anonimowym użytkownikiem. Możesz się zarejestrować klikając tutaj


Wizyt w serwisie: 174901343
 

RIO :: Zobacz temat - Nowa wersja systemu BeSTi@ oznaczona numerem 4.009.01.00
Witamy na stronach forum dyskusyjnego
prowadzonego przez Regionalne Izby Obrachunkowe.


Treści publikowane w tym forum przez pracowników Izb są ich indywidualnymi opiniami i nie mogą być traktowane jako stanowisko Regionalnych Izb Obrachunkowych.

Pragnąc przestrzegać obowiązującego prawa oraz zachować merytoryczny charakter dyskusji informujemy, że komentarze pozamerytoryczne, obraźliwe, utrzymane w tonie lekceważącym osoby trzecie lub zawierające jednoznaczne oskarżenia wobec tych osób będą usuwane.
Niniejsze forum nie jest biurem ogłoszeń - posty reklamowe będą usuwane.
FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy  ProfilProfil   
Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości
RIO Forum News

Nowa wersja systemu BeSTi@ oznaczona numerem 4.009.01.00
Idź do strony 1, 2, 3, 4  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum RIO Strona Główna -> BeSTi@
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Wto Kwi 07, 2015 1:21 pm    Temat postu: Nowa wersja systemu BeSTi@ oznaczona numerem 4.009.01.00 Odpowiedz z cytatem

W dniu 7 kwietnia 2015 r. udostępniono nową wersję systemu umożliwiającą m.in.:
1) w module "Sprawozdania"
- przekazanie sprawozdań Rb-27zz i Rb-50 do systemu TREZOR (i jednocześnie do wiadomości do RIO)
- zmieniono struktury plików XML stosowane do importu/eksportu danych m.in. w celu zapisu sprawozdań Rb wraz z podpisami - do wtórnego wykorzystania jako dokument elektroniczny
- poprawiono wydruki formularzy sprawozdania finansowego

2) w module "Uchwały"
- w oknie 'Zadanie dochodowe' uaktywniono pole 'Jednostka organizacyjna'

Wprowadzono także wiele innych drobnych ulepszeń i usprawnień.

Aktualizacja będzie dostępna zarówno poprzez moduł LiveUpdate w BeStii jak również w postaci aktualizacji plikowej.

UWAGA:
Poprzednia aktualizacja z dnia dzisiejszego oznaczona symbolem 4.009.00.00 zadziała NIEPOPRAWNIE w środowisku SQL 2000 (i prawdopodobnie MS SQL 2005)


Ostatnio zmieniony przez Adam dnia Pon Lip 06, 2015 10:53 am, w całości zmieniany 3 razy
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Gość






PostWysłany: Wto Kwi 07, 2015 2:02 pm    Temat postu: Odpowiedz z cytatem

Po wgraniu aktualizacji, symbol jest poprawny , ale ukazało się ostrzeżenie:
Aktualnie twój system nie spełnia następujących wymagań:
- wersja serwera bazy danych to minimum MSsOl 2008
Do dnia 30.09.2015 r. należy dokonać odpowiednich aktualizacji

Klikam Ok, ostrzezwenie znika , ale pozostaje nadal informacja
o wymaganiach , które nie znika

Co robić
Powrót do góry
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Wto Kwi 07, 2015 2:14 pm    Temat postu: Odpowiedz z cytatem

Nie PANIKOWAĆ.
Przeczytać uważnie jeszcze raz ten komunikat.
I pamiętać że do 30 WRZEŚNIA .. trzeba dostosować środowisko informatyczne w którym uruchamiana jest BESTIA do WYMAGAŃ.

Mimo tego komunikatu - można pracować dalej.
On w żaden sposób nie blokuje OBECNIE pracy.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Gość






PostWysłany: Wto Kwi 07, 2015 2:29 pm    Temat postu: Odpowiedz z cytatem

Przy próbie aktua;lizacji bazy do nowej wersji 4.009.00.00 , otrzymuje komunikat błędu:
Baza danych nie może zostać zaktualizowana.

Błąd: W skrypcie 234.sql w części EXEC sys.sp_addextenededproperty @name=N'MS_Description itd.

Czy ktoś się już z tym spotkał
pozdrawiam
Mateusz
Powrót do góry
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Wto Kwi 07, 2015 2:33 pm    Temat postu: Odpowiedz z cytatem

Z jakiej wersji BeSTii jest ta aktualizacja?
Na jakiej wersji SQL stoi baza BeSTii?
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Gość






PostWysłany: Wto Kwi 07, 2015 2:35 pm    Temat postu: Odpowiedz z cytatem

Mam to samo
Powrót do góry
Gość






PostWysłany: Wto Kwi 07, 2015 2:43 pm    Temat postu: Odpowiedz z cytatem

SQL wersja 2005
aktualizowane z wersji 3.02.....

Mateusz
Powrót do góry
Gość






PostWysłany: Wto Kwi 07, 2015 2:47 pm    Temat postu: Odpowiedz z cytatem

A u mnie SQL wersja 8.0. Aktualizacja Bestii z ostatniej wersji.
Powrót do góry
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Wto Kwi 07, 2015 2:52 pm    Temat postu: Odpowiedz z cytatem

Przed chwilą ponownie sprawdziłem aktualizację z wersji 3.02.016.06 (na SQL 2008).
Zadziałało ... więc nie jest to sprawa POWSZECHNA.
Jeśli to była aktualizacja SJO BeSTii (niebieskiej) to jak widzę jest już nowsza "łatka"- dedykowana pod aktualizacje bazy na MS SQL 2000.

Proszę PILNIE zgłosić sprawę do supportu.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Wto Kwi 07, 2015 2:58 pm    Temat postu: Odpowiedz z cytatem

Anonymous napisał:
A u mnie SQL wersja 8.0. Aktualizacja Bestii z ostatniej wersji.

Dla tej wersji SQL 8.0 (MS SQL 2000) prawdopodobnie będzie konieczna NOWSZA łatka - gdyż prawdopodobnie skrypt aktualizacyjny nie radzi sobie z tą starszą wersją bazy.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Gość






PostWysłany: Sro Kwi 08, 2015 9:14 am    Temat postu: Odpowiedz z cytatem

A ja rano zalogowałam się do programu bez problemu a teraz pojawia się komunikat "Aplikacja wersji 2.2.16.6 nie współpracuje z podana bazą danych w wersji 236.Aplikacja zostanie zamknięta" i nie mam szans na logowanie co robić?
Powrót do góry
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Sro Kwi 08, 2015 9:59 am    Temat postu: Odpowiedz z cytatem

Witam,

Na innej stacji musiała nastąpić aktualizacja aplikacji.
Proszę zainstalować odpowiednią wersję poprawki do systemu.
Aktualna wersja to 4.009.01.00.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Gość






PostWysłany: Sro Kwi 08, 2015 10:06 am    Temat postu: Nie można podpisać. Odpowiedz z cytatem

Na wersji 4.009.01.00 przy podpisywaniu pojawia się komunikat: brak certyfikatów do podpisu.
Powrót do góry
Adam
Site Admin


Dołączył: 26 Lip 2002
Posty: 3276

PostWysłany: Sro Kwi 08, 2015 10:14 am    Temat postu: Odpowiedz z cytatem

Trzeba zainstalować certyfikaty w magazynie
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email
Gość






PostWysłany: Sro Kwi 08, 2015 10:37 am    Temat postu: Odpowiedz z cytatem

Adam napisał:
Trzeba zainstalować certyfikaty w magazynie


W którym miejscu w bestii jest ten magazyn? Na poprzedniej wersji bestii podpisywanie działało.
Powrót do góry
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum RIO Strona Główna -> BeSTi@ Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3, 4  Następny
Strona 1 z 4

 
Skocz do:  
Możesz pisać nowe tematy
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group


 
 
Web site derived from PostNuke, which is Free Software released under the GNU/GPL license
Warunki użytkowania | Polityka Prywatności |  Webmaster
Copyright 2002- RIO Łódź